Tuesday, November 07, 2006

Pantera WAS on Mac OSX / Python Update

This is a follow up to the previous post. After much help from Simon Roses Femerling, we were able to determin that step #13 below is due to OSX shipping with older versions of Python (2.3.5). Before installing Pantera, it is recommended that you first update to version 2.4.X of Python (2.4.4 as of this writing). This can be downloaded from the Python.Org website.

The new version of Python will install the executable in /usr/local/bin . Depending on your PATH varible, this may conflict with the default version in /usr/bin. To aleviate this issue, run the command: sudo mv /usr/bin/python /usr/bin/old.python

After this is done, you should be able to skip step #13 in the previous post.

***Please note that upgrading to 2.5 of Python will NOT work.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home